WordPress 3.1.4 upgrade available

Posted By on June 30, 2011

Upgraded to WordPress to 3.1.4 ;  fixes potential security issues:

This release fixes an issue that could allow a malicious Editor-level user to gain further access to the site. Version 3.1.4 also incorporates several other security fixes and hardening measures


Desultory - des-uhl-tawr-ee, -tohr-ee

  1. lacking in consistency, constancy, or visible order, disconnected; fitful: desultory conversation.
  2. digressing from or unconnected with the main subject; random: a desultory remark.